resolved
The incident is resolved. The elevated error rate was between 05:37 PT / 12:37 UTC and 06:58 PT / 13:37 UTC.
Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.
These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.
Updates are shown from the official Claude status incident record.
The incident is resolved. The elevated error rate was between 05:37 PT / 12:37 UTC and 06:58 PT / 13:37 UTC.
A fix has been implemented and we are monitoring the results.
We are currently investigating this issue.