Elevated errors on Claude Opus 4.7

Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.

Affected components

These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.

claude.aiClaude Console (platform.claude.com)Claude API (api.anthropic.com)Claude CodeClaude Cowork

Official timeline

Updates are shown from the official Claude status incident record.

resolved

This incident has been resolved.

monitoring

A fix has been implemented and we are monitoring the results.

identified

The issue has been identified and a fix is being implemented.

investigating

We are currently investigating this issue.