This incident has been resolved in v2.1.137. Please update to get the fix.
Claude Code IDE extension unable to load on Windows
Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.
Affected components
These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.
Claude Code
Official timeline
Updates are shown from the official Claude status incident record.
resolved
monitoring
A fix has been implemented and published in v2.1.137. We are monitoring results.
identified
The issue has been identified and a fix is being implemented.
investigating
We are investigating an issue in Claude Code version 2.1.136 that prevents the IDE extension from loading on Windows. We will provide an update as soon as possible.