resolved
This incident has been resolved.
Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.
These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.
Updates are shown from the official Claude status incident record.
This incident has been resolved.
We are investigating elevated errors on requests to Claude Sonnet 4.6 and Haiku 4.5. We will provide an update as soon as possible.