Elevated errors on Claude.ai and Claude Code login

Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.

Affected components

These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.

claude.aiClaude Code

Official timeline

Updates are shown from the official Claude status incident record.

resolved

This issue has been resolved.

monitoring

From 04:34–04:42 UTC, we saw elevated errors and latency on requests within the Claude.ai applications. Additionally, users may have experienced errors when attempting to login, including authenticating Claude Code via Claude.ai. We are monitoring closely to ensure no further issues, and will provide an additional update shortly.