Elevated error rate on multiple models

Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.

Affected components

These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.

claude.aiClaude Console (platform.claude.com)Claude API (api.anthropic.com)Claude CodeClaude Cowork

Official timeline

Updates are shown from the official Claude status incident record.

resolved

This issue has been resolved.

monitoring

We are monitoring recovery on Claude Opus 4.7, and working to fully resolve remaining errors impacting Haiku 4.5. We will provide additional updates shortly.

monitoring

We are currently working to resolve some additional errors impacting Claude Opus 4.7 and Haiku 4.5, we will provide an additional update shortly.

monitoring

We have seen success rates on Claude Opus 4.7 and Sonnet 4.6 return to normal. We are monitoring closely to ensure no further issues, and will provide an additional update shortly.

identified

We are continuing to work to fully resolve issues impacting Claude Opus 4.7, and Sonnet 4.6. At this time, success rates on Claude Opus 4.7 have stabilized. We will provide additional updates shortly.

identified

We have identified an issue resulting in elevated error rates, primarily on Claude Opus 4.7 and Sonnet 4.6. We are working to resolve these issues, and will provide additional updates as soon as possible.

investigating

We are currently investigating this issue.