We are continuing to work to fully resolve errors impacting some requests, and will provide an additional update as soon as possible.
Elevated errors on multiple models
Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.
Affected components
These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.
claude.aiClaude API (api.anthropic.com)Claude CodeClaude Cowork
Official timeline
Updates are shown from the official Claude status incident record.
identified
monitoring
At this time, success rates have recovered across impacted models and we are monitoring closely to ensure no further issues occur.
identified
We have identified an issue causing elevated errors on requests to some models, and our team is working to resolve this issue as quickly as possible. We will provide an additional update shortly.
investigating
We are currently investigating this issue.
