Elevated errors across Fable 5

Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.

Affected components

These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.

claude.aiClaude API (api.anthropic.com)Claude CodeClaude Cowork

Official timeline

Updates are shown from the official Claude status incident record.

resolved

This issue has been resolved, and Claude Fable 5 is available once again without usage credits, as expected.

monitoring

We have applied a fix to resolve the erroneous requirement for usage credits on Fable 5, and are monitoring to ensure no further issues. You may need to relaunch Claude.ai or Claude Code to restore access as expected.

investigating

We are aware of an issue preventing users from selecting Claude Fable 5 within Claude.ai, Claude Code, and other surfaces, and are working to resolve this issue.

investigating

We are currently investigating this issue.