This incident has been resolved.
Service disruption on Claude services
Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.
Affected components
These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.
Claude CodeClaude Cowork
Official timeline
Updates are shown from the official Claude status incident record.
resolved
monitoring
A fix has been implemented and we are monitoring the results.
identified
We are continuing to work on a fix for this issue.
identified
We are continuing to work on a fix for this issue.
identified
We are continuing to work on a fix for this issue.
identified
We are investigating an outage affecting features such as document creation in claude.ai, Cowork Remote, Claude Code, Claude Code on the Web, Claude Tag, and Claude Design
