identified
As of 8:05 UTC / 1:05 PT, Sonnet 5 errors are back to baseline, but we're seeing an increased error rate on Fable 5.
Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.
These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.
Updates are shown from the official Claude status incident record.
As of 8:05 UTC / 1:05 PT, Sonnet 5 errors are back to baseline, but we're seeing an increased error rate on Fable 5.
As of 7:32 UTC / 0:32 PT, Opus 5 errors are back to baseline but we're seeing again Sonnet 5's errors up.
All models except Opus 5 have recovered. We're working to recover Opus 5 as well.
We are currently investigating this issue.