This issue has been resolved.
Elevated errors across many models
Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.
Affected components
These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.
No component listed
Official timeline
Updates are shown from the official Claude status incident record.
resolved
investigating
We have identified an issue which resulted in some users experiencing issues when attempting to log into Anthropic services, including Claude.ai and Claude Code via oAuth. Additionally, some users saw errors when making requests to models. At this time, we have seen success rates recover and are monitoring closely to ensure there are no further issues.
investigating
We are currently investigating this issue.
