Service disruption on Claude services

Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.

Affected components

These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.

Claude API (api.anthropic.com)Claude CodeClaude Cowork

Official timeline

Updates are shown from the official Claude status incident record.

resolved

The issue affecting the Claude API, Claude Code, and Claude Cowork has been resolved. Impact occurred from 20:14 to 20:38 UTC.

monitoring

A fix has been deployed for the issue affecting the Claude API, Claude Code, and Claude Cowork and we are monitoring for recovery.

identified

We have identified the cause of the issue affecting the Claude API, Claude Code, and Claude Cowork and are working on a fix. We will provide an update as soon as possible.

investigating

We are investigating reports of degraded performance affecting the Claude API, Claude Code, and Claude Cowork. We will provide an update as soon as possible.