Delays in credit purchases

Official Claude incident record with affected components, status, timeline updates, and links back to relevant status checks.

Affected components

These are the official Claude components attached to this incident. Component data can help separate a web app issue from an API, Console, or Claude Code issue.

Claude Console (platform.claude.com)

Official timeline

Updates are shown from the official Claude status incident record.

resolved

This issue has been resolved.

monitoring

We have identified and resolved an issue where users who reached a balance of zero usage credits saw delays in the availability of newly purchased credits, resulting in some requests to the Claude API receiving 'credit balance is too low' errors erroneously. This affected credits purchased from 05:10am PT / 12:10 UTC to 2:35pm PT / 21:35 UTC. At this time, newly purchased credits should be available as expected and we are working to resolve any remaining impact.